S'enregistrer
  samedi 23 juin 2018
  2.9K Visits
Bonjour! Me revoilà...désolée...
Je pense avoir un souci avec l incubateur exo terra. En effet, depuis hier, il démarre et s'arrête coup sur coup avec un clic, alors que la veille il restait allumer sur de plus longs moments.
Est ce tout simplement car il s'est bien calé niveau température et ne fait que réajuster continuellement, ou est ce qu'il commence déjà à detraquer?
Une fois de plus merci d avance pour vos précieux conseils!
il y a environ 3 ans
·
#3005
Bonjour Christelle,
Je suis désolé sur ce point je ne pourrais pas beaucoup vous aider, car je n’ai jamais utilisé ce type d’appareil.
Qu’est ce que dit la notice à ce sujet ?
Et surtout en plaçant un thermomètre à l’intérieur, quelle température est indiquée ?
Ça vous semble chaud ?

Philippe
il y a environ 3 ans
·
#3006
La notice rien justement...
Niveau température je l'ai réglé sur 32. J'ai mis 2 thermomètres à l'intérieur. Un indique 31 et l'autre 31.8.
Niveau hygrométrie jusque là j'arrivais à 80 et je suis actuellement à 75.
C'est juste son fonctionnement qui m'interpelle en fait. ..
il y a environ 3 ans
·
#3007
Ok... et le fait qu'il s allume et s éteigne toutes les 2 secondes... ? C'est genre :
Clac il s allume et clac il s éteint en l'espace d'une seconde et redémarre aussi sec, plusieurs fois puis plus rien

Est ce juste du au fait qu'il regule ?
il y a environ 3 ans
·
#3008
Je trouve pas grand chose... mais je garde sous la main l incubateur maison et au pire, je transvaserai si l exo terra ne fonctionne plus...
il y a environ 3 ans
·
#3009
Merci beaucoup pour votre aide!
Bon week-end!
  • Page :
  • 1
Cette question ne contient encore aucune réponse.
Soyez le premier à y répondre !
Cette question est verrouillée.